Округлить значение в Excel

Стандартная функция

Дробные числа в электронных таблицах Excel можно выводить на экран с разной степенью точности :

  • самый простой способ — на вкладке «Главная» нажимаем кнопки «Увеличить разрядность» или «Уменьшить разрядность»;
  • щелкаем правой кнопкой мыши по ячейке, в раскрывшемся меню выбираем «Формат ячеек...», далее вкладка «Число», выбираем формат «Числовой», определяем, сколько будет десятичных знаков после запятой (по умолчанию предлагается 2 знака);
  • щелкаем ячейку, на вкладке «Главная» выбираем «Числовой», либо идем на «Другие числовые форматы...» и там настраиваем.

Вот как выглядит дробь 0,129, если менять количество десятичных знаков после запятой в формате ячейки:

Формат ячейки

Обратите внимание, в A1,A2,A3 записано одно и то же значение, меняется только форма представления. При дальнейших расчетах будет использоваться не величина, видимая на экране, а исходная. Начинающего пользователя электронных таблиц это может слегка запутать. Чтобы реально изменить значение, необходимо использовать специальные функции, их в Excel несколько.

Формула округление

Одна из часто применяемых функций округления — ОКРУГЛ. Она работает по стандартным математическим правилам. Выбираем ячейку, щелкаем значок «Вставить функцию», категория «Математические», находим ОКРУГЛ.

Использование формулы

Определяем аргументы, их два — сама дробь и количество разрядов. Щелкаем «ОК» и смотрим, что получилось.

К примеру, выражение =ОКРУГЛ(0,129;1) даст результат 0,1. Нулевое количество разрядов позволяет избавляться от дробной части. Выбор отрицательного количества разрядов позволяет округлять целую часть до десятков, сотен и так далее. Например, выражение =ОКРУГЛ(5,129;-1) даст 10.

Округляем в большую или меньшую сторону

В Excel представлены и другие средства, позволяющие работать с десятичными дробями. Одно из них — ОКРУГЛВВЕРХ, выдает самое близкое число, большее по модулю. Например, выражение =ОКРУГЛВВЕРХ(-10,2;0) даст −11. Количество разрядов здесь 0, значит, получим целое значение. Ближайшее целое, большее по модулю, — как раз −11. Пример использования:

Округление в большую сторону

ОКРУГЛВНИЗ аналогична предыдущей функции, но выдает ближайшее значение, меньшее по модулю. Различие в работе вышеописанных средств видно из примеров: